Scriptly - Text to speech is not playing audio. – Incident details

Transcription experiencing degraded performance

Text to speech is not playing audio.

Resolved
Operational
Started almost 3 years agoLasted about 22 hours

Affected

Text-to-speech

Operational from 2:43 AM to 12:22 AM

Updates
  • Resolved
    Resolved

    This issue is resolved for the time being. This is not to say that this won't happen again as we have not yet implemented systems to prevent this from happening again but as of now, TTS is back to normal status.

  • Investigating
    Investigating

    Text to speech has temporarily been disabled with regards to this outage.