Scriptly - Cloudflare Outage – Incident details

Transcription experiencing degraded performance

Cloudflare Outage

Resolved
Operational
Started over 2 years agoLasted 21 minutes

Affected

Scriptly Discord Bot

Operational from 7:27 AM to 7:48 AM

Updates
  • Resolved
    Resolved

    Everything appears to be stable and working like usual! Feel free to let us know if you experience any further issues.

  • Monitoring
    Monitoring

    We are currently monitoring the results of a fix Discord has implemented.