Scriptly - Bot Token Reset – Incident details

Transcription experiencing degraded performance

Bot Token Reset

Resolved
Under maintenance
Started over 2 years agoLasted about 5 hours

Affected

Scriptly Discord Bot

Under maintenance from 1:50 AM to 6:38 AM

Updates
  • Resolved
    Resolved

    The bot is back up! Additionally, we have temporarily stopped restarting transcriptions after bot reboots in order to solve an issue with the bot getting stuck in a reboot cycle :pray:

  • Identified
    Identified

    We are continuing to work on a fix for this incident.