Scriptly - Bot Is Not Starting Up Due to a Sharding Issue – Incident details

Transcription experiencing degraded performance

Bot Is Not Starting Up Due to a Sharding Issue

Resolved
Partial outage
Started over 2 years agoLasted less than a minute

Affected

Scriptly Discord Bot

Operational from 1:15 AM to 1:15 AM

Updates
  • Investigating
    Investigating

    We are currently investigating this incident.

  • Resolved
    Resolved

    We resolved this problem! In the midst of this bug, we also took the time to update some packages of the bot and install some performance related packages which were missing. Thank you for your patience!