Scriptly - Some Features Not Working Correctly – Incident details

Transcription experiencing degraded performance

Some Features Not Working Correctly

Resolved
Partial outage
Started about 2 years agoLasted about 2 hours

Affected

Scriptly Discord Bot

Partial outage from 3:14 AM to 4:51 AM

Updates
  • Resolved
    Resolved

    Operations have resumed to normal. We will continue to monitor in case any other issues arise. Thank you for your patience.

  • Identified
    Identified

    We've identified the source of the problem and are working on a fix. Part of the issue has to do with our hosting provider and we are actively communicating with them to see what's going on. Thank you for your patience.

  • Investigating
    Investigating

    We are experiencing problems with most features of the bot not working as intended (i.e. the bot is unresponsive or not running commands correctly). We are investigating the problem.