Scriptly - Host Issues – Incident details

Transcription experiencing degraded performance

Host Issues

Resolved
Major outage
Started over 1 year agoLasted 17 minutes

Affected

Scriptly Discord Bot

Major outage from 2:08 AM to 2:26 AM

Updates
  • Resolved
    Resolved

    Scriptly is back online and functional. Thank you for your patience.

  • Identified
    Identified

    We have been made aware of an issue with our hosting provider which is causing Scriptly to be unresponsive. They have not given an ETA as of now. We will keep you updated.