Scriptly - Scriptly Offline – Incident details

All systems operational

Scriptly Offline

Resolved
Major outage
Started 9 months agoLasted about 2 hours

Affected

Scriptly Discord Bot

Major outage from 1:15 AM to 3:20 AM

Updates
  • Resolved
    Resolved

    We are back online and fully functional. We will continue to monitor over the course of the next few hours.

  • Identified
    Identified

    We believe this issue to be because of our service provider. We are working with them to restore service but expect that this may take some time. We will keep you updated.

  • Investigating
    Investigating
    We are currently investigating this incident.