Scriptly - Transcriptions Not Working – Incident details

All systems operational

Transcriptions Not Working

Resolved
Major outage
Started 8 months agoLasted about 2 hours

Affected

Transcription

Major outage from 6:34 PM to 8:40 PM

Updates
  • Resolved
    Resolved

    Our service provider has resolved the issue and transcriptions are back and functioning. Thank you for your patience.

  • Identified
    Identified

    We have identified the source of this issue. Unfortunately, the issue is out of our control at the current moment (due to it being caused by an external provider) but we are doing our best to bring transcription services back up.

  • Investigating
    Investigating

    We are observing issues with our transcription tools at the current moment due to an issue with a service provider. We are investigating the issue. Thank you for your patience.