Scriptly - Service Issues – Incident details

All systems operational

Service Issues

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Scriptly Discord Bot

Degraded performance from 4:40 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    The maintenance from our service provider has been completed. Thank you for your patience.

  • Update
    Update

    Update: We've been informed that the maintenance with this service provider is expected to last until 2AM EST with periods of impact lasting up to 10 minutes. This is currently impacting both TTS (text-to-speech) and speech-to-text (transcribe, voice message transcribe, etc) aspects of Scriptly, though the bot remains online at this time.

  • Identified
    Identified

    Due to ongoing maintenance with a service provider, Scriptly may experience periods of instability over the course of the next hour. There is unfortunately little we can do to circumvent this issue at this time due to its nature. We thank you for your patience, and will keep you updated with information regarding this situation.

  • Investigating
    Investigating
    We are currently investigating this incident.