Scriptly - Cluster 3 Down – Incident details
Report an issue
Get updates
Email
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Cluster 3 Down
Resolved
Major outage
Started 4 days ago
Lasted less than a minute
Affected
Scriptly Discord Bot
Operational from 8:37 AM to 8:37 AM
Cluster 3
Operational from 8:37 AM to 8:37 AM
Updates
Resolved
June 05, 2025 at 8:37 AM
Resolved
June 05, 2025 at 8:37 AM
Cluster 3 has been restored and is now operational.
Investigating
June 05, 2025 at 8:37 AM
Investigating
June 05, 2025 at 8:37 AM
Cluster 3 has disconnected