Scriptly - Performance Related Bot Crashes – Incident details

All systems operational

Performance Related Bot Crashes

Resolved
Major outage
Started 3 days agoLasted about 7 hours

Affected

Scriptly Discord Bot

Major outage from 3:31 AM to 10:49 AM

Cluster 0

Major outage from 3:31 AM to 10:49 AM

Cluster 1

Major outage from 3:31 AM to 10:49 AM

Cluster 2

Major outage from 3:31 AM to 10:49 AM

Cluster 3

Major outage from 3:31 AM to 10:49 AM

Cluster 4

Major outage from 3:31 AM to 10:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've deployed some updates that we believe will mitigate, or at least reduce the frequency of, unexpected crashes. Scriptly is coming back online with this update shortly. Thank you for your patience.

  • Investigating
    Investigating

    We are experiencing performance issues which are causing continuous bot crashes. We are investigating the issue and appreciate your patience during this time.