Scriptly - Some Text-To-Speech Voices Unavailable – Incident details
All systems operational
Some Text-To-Speech Voices Unavailable
Resolved
Degraded performance
Started 14 days agoLasted about 3 hours
Affected
Text-to-speech
Degraded performance from 7:18 PM to 10:16 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have been made aware of an issue effecting some free text-to-speech voices. While we are working towards a fix, please use the voices named Isabella, Charlotte, or Poppy. Thank you for your patience.