Scriptly - Some servers are unable to use Scriptly – Incident details

All systems operational

Some servers are unable to use Scriptly

Resolved
Major outage
Started 1 day agoLasted 4 minutes

Affected

Scriptly Discord Bot

Operational from 12:36 PM to 12:37 PM, Major outage from 12:37 PM to 12:39 PM, Operational from 12:39 PM to 12:40 PM

Cluster 5

Operational from 12:36 PM to 12:37 PM, Major outage from 12:37 PM to 12:39 PM, Operational from 12:39 PM to 12:40 PM

Updates
  • Resolved
    UTC
    Resolved
    All clusters have been restored and Scriptly is fully operational again.
  • Update
    UTC
    Update
    Cluster 3 and Cluster 7 have recovered. 1 of 10 clusters are currently down, so Scriptly may be unresponsive in some servers. Other servers are unaffected. We are investigating and affected clusters restart automatically.
  • Update
    UTC
    Update
    Cluster 4 has recovered. 3 of 10 clusters are currently down, so Scriptly may be unresponsive in some servers. Other servers are unaffected. We are investigating and affected clusters restart automatically.
  • Update
    UTC
    Update
    Cluster 3 and Cluster 5 are also affected. Cluster 2 and Cluster 9 have recovered. 4 of 10 clusters are currently down, so Scriptly may be unresponsive in some servers. Other servers are unaffected. We are investigating and affected clusters restart automatically.
  • Investigating
    UTC
    Investigating
    4 of 10 clusters are currently down, so Scriptly may be unresponsive in some servers. Other servers are unaffected. We are investigating and affected clusters restart automatically.