Scriptly - Slash Commands Not Responding – Incident details

Transcription experiencing degraded performance

Slash Commands Not Responding

Resolved
Partial outage
Started about 3 years agoLasted about 1 hour

Affected

Scriptly Discord Bot

Partial outage from 1:10 AM to 2:32 AM

Updates
  • Resolved
    Resolved

    Discord resolved the issue on their end. Slash commands should now be working!

  • Identified
    Identified

    The issue has been identified. It appears to be an issue on Discord's end and is not related to Scriptly at all. Another update will be posted once this is fixed.

  • Investigating
    Investigating

    Scriptly's slash command appear to not be responding at this current time. We are investigating the issue. Normal commands with the default prefix * do appear to be working so please use those during this time.