Scriptly - Database Not Working – Incident details

Transcription experiencing degraded performance

Database Not Working

Resolved
Major outage
Started over 2 years agoLasted about 10 hours

Affected

Scriptly Discord Bot

Major outage from 7:47 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident. Many, if not all, of the bots functions are unavailable at this time.