Scheduled for April 11, 2023 at 4:35 AM – 7:20 AM
Affects
Scriptly Discord Bot
Under maintenance from 4:35 AM to 7:20 AM
Completed
April 11, 2023 at 7:20 AMCompleted
April 11, 2023 at 7:20 AMWe've made the difficult decision to revert the update for now, as we realized in the deploying process that we will need more resources on the server side of things for a smooth experience. Thank you for your patience, the bot is back up. :)
In progress
April 11, 2023 at 4:35 AMIn progress
April 11, 2023 at 4:35 AMWe are working on deploying a major update to Scriptly. Expect interruptions during this time.