Scriptly - Hosting Provider Issues – Incident details

Transcription experiencing degraded performance

Hosting Provider Issues

Resolved
Major outage
Started about 1 year agoLasted about 12 hours

Affected

Scriptly Discord Bot

Major outage from 12:20 PM to 12:10 AM

Updates
  • Resolved
    Resolved

    Scriptly is back online in all communities!

    Our hosting provider encountered an issue which stopped the systems which Scriptly runs on. Unfortunately, Scriptly did not automatically recover after systems were brought back online. We have since deployed solutions which should allow for a more graceful recovery in the future!

  • Investigating
    Investigating
    We are currently investigating this incident.