Scriptly - Transcription Degradation – Incident details

All systems operational

Transcription Degradation

Resolved
Degraded performance
Started 4 months agoLasted about 15 hours

Affected

Transcription

Degraded performance from 2:25 PM to 5:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are now aware of a potential degradation of transcription quality which has also stopped voice message transcriptions from working. We are working on a fix, but expect this to take some time. Thank you for your patience.