Scriptly - Some TTS Voices Unavailable – Incident details

All systems operational

Some TTS Voices Unavailable

Resolved
Degraded performance
Started 3 months agoLasted 33 minutes

Affected

Text-to-speech

Degraded performance from 12:57 AM to 1:30 AM

Updates
  • Resolved
    Resolved

    We believe these issues to be resolved. Thank you for your patience during this time.

  • Identified
    Identified

    We are aware of a potential issue where some TTS voices may be unavailable at this time. We recommend selecting alternative voices during this time and thank you for your patience while we work to get this resolved.