Scriptly - Small Subset of TTS Voices Non-Functional – Incident details

All systems operational

Small Subset of TTS Voices Non-Functional

Resolved
Degraded performance
Started 15 days agoLasted about 8 hours

Affected

Text-to-speech

Degraded performance from 8:58 AM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have been made aware that a small subset of TTS voices are currently non-functional. We have identified the source of the problem, and are waiting on a third-party provider to resolve the issue. We recommend using other available text-to-speech voices at this time. Thank you for your patience.