Scriptly - Scriptly Degraded Performance – Incident details

Transcription experiencing degraded performance

Scriptly Degraded Performance

Resolved
Degraded performance
Started 18 days agoLasted 22 minutes

Affected

Scriptly Discord Bot

Degraded performance from 3:05 AM to 3:27 AM

Text-to-speech

Degraded performance from 3:05 AM to 3:27 AM

Updates
  • Resolved
    Resolved

    Scriptly is back online in all communities and this issue has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.