Scriptly - Scriptly Increased Latency/Errors – Incident details

Transcription experiencing degraded performance

Scriptly Increased Latency/Errors

Resolved
Degraded performance
Started 18 days agoLasted 2 days

Affected

Scriptly Discord Bot

Degraded performance from 6:21 AM to 2:42 AM

Updates
  • Resolved
    Resolved

    We believe that this issue has been resolved by our hosting provider. Thank you for your patience.

  • Update
    Update

    Our hosting provider has let us know that they are in contact with their internal providers to work on resolving the issue. We thank you for your patience during this time.

  • Identified
    Identified

    We are currently observing periods of increased latency which are causing errors on our backend. We believe this to be an issue with our hosting provider and have reached out to figure out what is going on. You may notice brief periods of unresponsiveness of lag during this time. We are investigating the issue.