Scriptly - Transcription Degradation – Incident details

Transcription experiencing degraded performance

Transcription Degradation

Monitoring
Degraded performance
Started 6 days ago

Affected

Transcription

Degraded performance from 4:36 AM to 12:00 AM

Updates
  • Update
    Update

    We are observing that higher quality transcriptions appear to be slow with this temporary solution. We are aware of the problem and are working on a more permanent fix.

  • Monitoring
    Monitoring

    We have deployed a temporary fix. This fix should resolve most transcription issues, although transcription will only be available in English at this time. We are working to find a more permanent fix to allow for previous multi-lingual transcription function.

  • Identified
    Identified

    We are currently observing a degradation in transcription quality most prominently effecting the Accuracy mode and are working on a fix. We recommend switching to the Balanced mode for the time being. Thank you for your patience during this time.