Scriptly - Scriptly Offline – Incident details

Transcription experiencing degraded performance

Scriptly Offline

Resolved
Major outage
Started 25 days agoLasted 11 minutes

Affected

Scriptly Discord Bot

Major outage from 4:25 PM to 4:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the source of the issue. It appears that Scriptly was made offline due to an interruption in service from our hosting provider. Unfortunately, it appears that Scriptly did not autorecover when the issue was fixed, leading to extended downtime. Scriptly is coming back online as we speak. Thanks again for your patience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.