Scriptly - Elevated Errors & Performance Issues – Incident details

All systems operational

Elevated Errors & Performance Issues

Resolved
Degraded performance
Started 11 months agoLasted 20 minutes

Affected

Scriptly Discord Bot

Major outage from 3:45 AM to 4:05 AM

Cluster 0

Major outage from 3:45 AM to 4:05 AM

Cluster 2

Major outage from 3:45 AM to 4:05 AM

Cluster 3

Major outage from 3:45 AM to 4:05 AM

Cluster 4

Major outage from 3:45 AM to 4:05 AM

Cluster 5

Major outage from 3:45 AM to 4:05 AM

Updates
  • Resolved
    UTC
    Resolved

    We believe this issue has been resolved. Thanks again for your patience.

  • Investigating
    UTC
    Investigating

    We are seeing elevated errors on our backend currently which may be affecting the performance of the bot. We are investigating the issue. Thank you for your patience.