Scriptly - Cluster 5 Down – Incident details
Report an issue
Get updates
Email
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Cluster 5 Down
Resolved
Major outage
Started 2 days ago
July 17, 2026
Lasted 2 minutes
12:15
12:18 PM
UTC
Affected
Scriptly Discord Bot
Operational from 12:15 PM to 12:18 PM
Cluster 5
Operational from 12:15 PM to 12:18 PM
Updates
Resolved
July 17, 2026 at 12:18 PM
UTC
Resolved
July 17, 2026 at 12:18 PM
UTC
Cluster 5 has been restored and is now operational.
Investigating
July 17, 2026 at 12:15 PM
UTC
Investigating
July 17, 2026 at 12:15 PM
UTC
Cluster 5 is down: Cluster manual respawn initiated
UTC
UTC
UTC
UTC
UTC