Scriptly - Some servers are unable to use Scriptly – Incident details

All systems operational

Some servers are unable to use Scriptly

Resolved
Major outage
Started 4 days agoLasted 1 minute

Affected

Scriptly Discord Bot

Major outage from 6:24 AM to 6:24 AM, Operational from 6:24 AM to 6:24 AM

Cluster 0

Major outage from 6:24 AM to 6:24 AM, Operational from 6:24 AM to 6:24 AM

Updates
  • Resolved
    UTC
    Resolved
    All clusters have been restored and Scriptly is fully operational again.
  • Investigating
    UTC
    Investigating
    1 of 10 clusters are currently down, so Scriptly may be unresponsive in some servers. Other servers are unaffected. We are investigating and affected clusters restart automatically.