Scriptly - Issues Over The Past Few Days – Incident details

Transcription experiencing degraded performance

Issues Over The Past Few Days

Resolved
Under maintenance
Started over 2 years agoLasted about 22 hours

Affected

Scriptly Discord Bot

Under maintenance from 2:59 AM to 1:17 AM

Updates
  • Resolved
    Resolved

    We have completed maintenance and the server has been upgraded! Thank you for your patience.

  • Update
    Update

    We are undergoing heavy maintenance. We are working on upgrading the server to account for the extreme growth of the bot and are working to address other issues and bugs. We do not have an ETA at the current moment. Thank you for your patience.

  • Investigating
    Investigating

    We are currently working to address the issues that have been occurring during the last few days. The bot will be down during this time.