Scriptly - Deploying Updates to Scriptly – Incident details

Transcription experiencing degraded performance

Deploying Updates to Scriptly

Resolved
Under maintenance
Started over 2 years agoLasted 14 minutes

Affected

Scriptly Discord Bot

Under maintenance from 10:26 PM to 10:40 PM

Updates
  • Resolved
    Resolved

    Update was reverted. It will be deployed another time :) We apologize for the unexpected downtime.

  • Monitoring
    Monitoring

    We are currently under maintenance.