Scriptly - Updating Scriptly – Incident details

Transcription experiencing degraded performance

Updating Scriptly

Resolved
Under maintenance
Started over 2 years agoLasted 16 minutes

Affected

Scriptly Discord Bot

Under maintenance from 11:45 PM to 12:01 AM

Updates
  • Resolved
    Resolved

    The update appears to have deployed correctly! Thank you for your patience. The bot is online!

  • Investigating
    Investigating

    We are performing maintenance to add some updates to Scriptly during this time!