Scriptly - Extra Problems Right Now – Incident details

Transcription experiencing degraded performance

Extra Problems Right Now

Resolved
Partial outage
Started over 2 years agoLasted about 8 hours

Affected

Scriptly Discord Bot

Partial outage from 8:18 PM to 3:48 AM

Updates
  • Resolved
    Resolved

    We have addressed the issues caused by our service provider. Additionally, during this time, we performed some maintenance updates.

  • Identified
    Identified

    We are currently waiting for a response from our service provider. We apologize for the unexpected downtime.

  • Investigating
    Investigating

    We are currently investigating this incident.