Scriptly - Bot is Offline – Incident details

Transcription experiencing degraded performance

Bot is Offline

Resolved
Major outage
Started over 2 years agoLasted 9 minutes

Affected

Scriptly Discord Bot

Major outage from 7:51 PM to 8:00 PM

Updates
  • Resolved
    Resolved

    The bot is back up. We apologize for the longer unexpected downtime. To summarize briefly what happened, Discord asked the bot to reconnect and there was an issue in the automatic reconnect process which caused the bot to stall while being disconnected, preventing our normal systems from automatically fixing the issue. We will be keeping an eye on things to make sure this doesn't happen again. Sorry for any inconvenience this downtime may have caused.

  • Investigating
    Investigating

    We are currently investigating this incident.